Jump to content
Sign in to follow this  
Mike Rule

Permission To View Content?

Recommended Posts

Mike Rule    527
Mike Rule

I have clicked on a topic in the Fairground transport section tonight and also last night to receive an error message saying that I do not have permission to view content. any ideas why this is happening?

Share this post


Link to post
Bill Edwards    12,181
Bill Edwards
1 hour ago, Mike Rule said:

I have clicked on a topic in the Fairground transport section tonight and also last night to receive an error message saying that I do not have permission to view content. any ideas why this is happening?

 

Hi Mike

 

I have checked the Transport Forum - the permissions are set correctly. I have checked your account - it is active and working. I have checked the Transport Forum through your account and I can view content.

 

Please try logging out of the forum & logging in again, because there is no reason why you should get that message.

 

All the best

 

Bill

Share this post


Link to post
Matt Goodenough    847
Matt Goodenough

Possibly the same message i received the other night, Trying to view a topic in this forum. I tried clicking on it twice, The third time it opened and i was able to read it.

Share this post


Link to post
Graham Vaughan    2,474
Graham Vaughan

I've experienced the same access problem. It only happens when I click onto Roe Green Kingsbury on the right hand side of he forum index page. If I log into the fairground transport forum everything is o.k. except that the Roe Green Kingsbury entry doesn't appear at the top of the page where I would expect to see it.

Share this post


Link to post
Bob D    444
Bob D

same here

Share this post


Link to post
Bill Edwards    12,181
Bill Edwards

OK, apologies for the delay, I've been at work, but I do have a partial answer :)

 

The "Roe Green, Kingsbury" topic has been DELETED and the link shouldn't be there as the topic no longer exists, hence the error message.

 

I've reported to Tech Support that the link is still there, because once the topic is deleted the link should be deleted as well.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×