Jump to content
Bill Edwards

Using The New Software

Recommended Posts

Bill Edwards    1,514
Bill Edwards
8 hours ago, Ian Woodall said:

bill, post count appears to be wrong?

Under the old software if you posted, your post count increased. If that post was deleted, your post count stayed the same, unless an Administrator forced a "post recount" which would then only list the posts you currently have in the forum (it didn't include deleted posts). I never forced a post recount, so the Post Count total was all current posts and all deleted posts.

The upgrade forced a post recount. Your current post count represents all the posts you currently have in the forum. As posts are deleted, your count won't go down unless I force another recount - I didn't on the old software and won't on this!

I apologise, I wasn't informed this would happen and there is nothing I can do about it. 

In my opinion Likes/Thanks is far more important and that did make the upgrade properly :)

 

Share this post


Link to post
Ian Woodall    622
Ian Woodall
Just now, Bill Edwards said:

Under the old software if you posted, your post count increased. If that post was deleted, your post count stayed the same, unless an Administrator forced a "post recount" which would then only list the posts you currently have in the forum (it didn't include deleted posts). I never forced a post recount, so the Post Count total was all current posts and all deleted posts.

The upgrade forced a post recount. Your current post count represents all the posts you currently have in the forum. As posts are deleted, your count won't go down unless I force another recount - I didn't on the old software and won't on this!

I apologise, I wasn't informed this would happen and there is nothing I can do about it. 

In my opinion Likes/Thanks is far more important and that did make the upgrade properly :)

 

bill, the post count was correct last night after the upgrade?

Share this post


Link to post
Gary Witcomb    15,818
Gary Witcomb
2 hours ago, Bill Edwards said:

It seems that a few permissions didn't make the upgrade properly.

I've sorted the Transport & Rides List. Will look through and see if the others are as we expect.

 

sorry should have said all working fine now

Share this post


Link to post
Bill Edwards    1,514
Bill Edwards
Quote

bill, the post count was correct last night after the upgrade?

The upgrade was in two parts - the software which was completed very quickly. The second part is still running (see announcement at the top)  However, some tasks will continue to run in the background for a couple of days. Until then there may be problems with layout, quotes, signatures, lists and images. Clearly the post recount was part of the second. I appreciate it isn't ideal, but it is what it is - I didn't ask for it and can't change it.

Share this post


Link to post
Matt Goodenough    937
Matt Goodenough
3 minutes ago, Bill Edwards said:

The upgrade was in two parts - the software which was completed very quickly. The second part is still running (see announcement at the top)  However, some tasks will continue to run in the background for a couple of days. Until then there may be problems with layout, quotes, signatures, lists and images. Clearly the post recount was part of the second. I appreciate it isn't ideal, but it is what it is - I didn't ask for it and can't change it.

Hi Bill,

Been viewing the new version of the forum today, but ive had it load the pages with the previous version software a couple of times within the past half hour, Is this down to the on going upgrade process?

Share this post


Link to post
Bill Edwards    1,514
Bill Edwards

Can you explain what you mean "had to load the pages with the previous version software"?

The old version has gone! All pages should load correctly.

How are you using the old version?

Share this post


Link to post
Matt Goodenough    937
Matt Goodenough

i keep viewing the previous version.

image.png

Share this post


Link to post
Bill Edwards    1,514
Bill Edwards
2 minutes ago, Matt Goodenough said:

i keep viewing the previous version.

image.png

You need to clear your browsers cache - your browser has previous pages in it's memory. The way to do it is different for each browser - if you Google "clear cache ***" where *** is your browser you will get instructions. 

 

Share this post


Link to post
Gary Witcomb    15,818
Gary Witcomb

Bill

iam just  sorting out my Notifications, when I go to Notification setting and the list at the bottom of the page I would like to do the following but get a pop up stating Administrator Disabled

I want to switch from email to forum notification but 2 on the list are disabled

they are  Someone commented on someone I follow & I received  a message

can this be altered ??

Share this post


Link to post
Bill Edwards    1,514
Bill Edwards
58 minutes ago, Gary Witcomb said:

Bill

iam just  sorting out my Notifications, when I go to Notification setting and the list at the bottom of the page I would like to do the following but get a pop up stating Administrator Disabled

I want to switch from email to forum notification but 2 on the list are disabled

they are  Someone commented on someone I follow & I received  a message

can this be altered ??

All notifications are now "member editable" :)

(It's a learning curve lol)

Share this post


Link to post
Gary Witcomb    15,818
Gary Witcomb
18 hours ago, Bill Edwards said:

All notifications are now "member editable" :)

(It's a learning curve lol)

 

cheers Bill

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...