Jump to content

New Link Not Working


Graham Vaughan

Recommended Posts

Graham Vaughan

  • Group:  Supporter
  • Followers:  0
  • Topic Count:  251
  • Topics Per Day:  0.01
  • Content Count:  633
  • Content Per Day:  0.03
  • Reputation:   4,930
  • Achievement Points:  980
  • Days Won:  25
  • Joined:  24/01/09
  • Status:  Offline
  • Last Seen:  
  • Birthday:  03/08/1951

Hi Guys, I added a link to Majestic Rides this morning, it works every time from google but not from our website here where it produces a (507 service unavailable) code. Any ideas ?

Edited by Graham Vaughan
Link to comment
Bill Edwards

  • Group:  Root Admin
  • Followers:  7
  • Topic Count:  2,563
  • Topics Per Day:  0.33
  • Content Count:  5,753
  • Content Per Day:  0.73
  • Reputation:   2,615
  • Achievement Points:  7,547
  • Days Won:  10
  • Joined:  12/09/02
  • Status:  Offline
  • Last Seen:  
  • Birthday:  08/02/1963

Not sure why that is happening. I've edited the link to point at the index (home) page and it works OK.

 

Regards

 

Bill

Link to comment
Graham Vaughan

  • Group:  Supporter
  • Followers:  0
  • Topic Count:  251
  • Topics Per Day:  0.01
  • Content Count:  633
  • Content Per Day:  0.03
  • Reputation:   4,930
  • Achievement Points:  980
  • Days Won:  25
  • Joined:  24/01/09
  • Status:  Offline
  • Last Seen:  
  • Birthday:  03/08/1951

Another link, 'polyp.nl' that I've added is working from google, but not on the link directory. A message from talk-talk says that it can't find 'www.poylp.nl' (miss spelt by talk-talk) 

Link to comment
Bill Edwards

  • Group:  Root Admin
  • Followers:  7
  • Topic Count:  2,563
  • Topics Per Day:  0.33
  • Content Count:  5,753
  • Content Per Day:  0.73
  • Reputation:   2,615
  • Achievement Points:  7,547
  • Days Won:  10
  • Joined:  12/09/02
  • Status:  Offline
  • Last Seen:  
  • Birthday:  08/02/1963

2 minutes ago, Graham Vaughan said:

Another link, 'polyp.nl' that I've added is working from google, but not on the link directory. A message from talk-talk says that it can't find 'www.poylp.nl' (miss spelt by talk-talk) 

Link edited and now working

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...