Jump to content

Site Performance - Slow?


Bill Edwards

Recommended Posts

Bill Edwards

  • Group:  Root Admin
  • Followers:  7
  • Topic Count:  2,563
  • Topics Per Day:  0.33
  • Content Count:  5,748
  • Content Per Day:  0.73
  • Reputation:   2,614
  • Achievement Points:  7,542
  • Days Won:  10
  • Joined:  12/09/02
  • Status:  Online
  • Last Seen:  
  • Birthday:  08/02/1963

Dear All

 

There has been a suggestion that the forum has been running slower over the past 24 hours - I've noticed it.

 

I've reported it to Tech Support and will keep you posted.

 

All the best

 

Bill

Link to comment
Gary Witcomb

  • Group:  Supporter
  • Followers:  0
  • Topic Count:  684
  • Topics Per Day:  0.12
  • Content Count:  5,248
  • Content Per Day:  0.90
  • Reputation:   19,149
  • Achievement Points:  4,843
  • Days Won:  118
  • Joined:  06/08/08
  • Status:  Offline
  • Last Seen:  
  • Birthday:  17/03/1964

well all of a sudden it back to normal service for me anyhow 

  • Like 4
Link to comment
Matt Goodenough

  • Group:  Member
  • Followers:  0
  • Topic Count:  94
  • Topics Per Day:  0.00
  • Content Count:  470
  • Content Per Day:  0.02
  • Reputation:   1,120
  • Achievement Points:  516
  • Days Won:  0
  • Joined:  16/06/07
  • Status:  Offline
  • Last Seen:  
  • Birthday:  21/01/1989

All back up to speed now for me as well.

  • Like 1
Link to comment
Bill Edwards

  • Group:  Root Admin
  • Followers:  7
  • Topic Count:  2,563
  • Topics Per Day:  0.33
  • Content Count:  5,748
  • Content Per Day:  0.73
  • Reputation:   2,614
  • Achievement Points:  7,542
  • Days Won:  10
  • Joined:  12/09/02
  • Status:  Online
  • Last Seen:  
  • Birthday:  08/02/1963

From Tech Support - The issue has been resolved.

 

Many thanks for your patience.

Link to comment

  • Group:  Member
  • Followers:  4
  • Topic Count:  60
  • Topics Per Day:  0.01
  • Content Count:  772
  • Content Per Day:  0.12
  • Reputation:   2,317
  • Achievement Points:  1,180
  • Days Won:  6
  • Joined:  05/01/06
  • Status:  Offline
  • Last Seen:  
  • Birthday:  18/07/1949

5 hours ago, Bill Edwards said:

 

There has been a suggestion that the forum has been running slower over the past 24 hours - I've noticed it.

 

Glad you said that, Bill. I'd been swearing at my lap top all morning. :rolleyes:

Back on form now.;)

  • Like 1
Link to comment
Paul McHaddan

  • Group:  Supporter
  • Followers:  2
  • Topic Count:  1,145
  • Topics Per Day:  0.17
  • Content Count:  4,037
  • Content Per Day:  0.61
  • Reputation:   25,254
  • Achievement Points:  4,365
  • Days Won:  247
  • Joined:  06/01/06
  • Status:  Offline
  • Last Seen:  
  • Birthday:  14/04/1964

When you attend funerals things do go slow :( So i take it Bill has been on a funeral or 2 same as me :(

 

So please have patients forum will get up & running again tech support will sort it :)

 

God bless you all... (well thats all i here at work)  lol...:D

 

Paul.

 

 

  • Like 2
Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...