Jump to content

Notifications


John Carter

Recommended Posts


  • Group:  Supporter
  • Followers:  1
  • Topic Count:  69
  • Topics Per Day:  0.00
  • Content Count:  502
  • Content Per Day:  0.03
  • Reputation:   1,831
  • Achievement Points:  493
  • Days Won:  5
  • Joined:  16/11/08
  • Status:  Offline
  • Last Seen:  

I don't seem to be getting them. I using Windows 7 with Mozilla Firefox as a browser and think I've got the correct settings. Is it just me or are others having the same problem? I usually delete them once I've followed them up, so I can't really pin down when I stopped getting them. I definitely received one, however, on the 19th of this month.

Edited by John Carter
Link to comment

  • Group:  Supporter
  • Followers:  0
  • Topic Count:  684
  • Topics Per Day:  0.12
  • Content Count:  5,248
  • Content Per Day:  0.90
  • Reputation:   19,149
  • Achievement Points:  4,843
  • Days Won:  118
  • Joined:  06/08/08
  • Status:  Offline
  • Last Seen:  
  • Birthday:  17/03/1964

Hi John i am still using Windows 7 but not with Firefox and i gets my notifications 

  • Like 1
Link to comment

  • Group:  Member
  • Followers:  4
  • Topic Count:  60
  • Topics Per Day:  0.01
  • Content Count:  772
  • Content Per Day:  0.12
  • Reputation:   2,317
  • Achievement Points:  1,180
  • Days Won:  6
  • Joined:  05/01/06
  • Status:  Offline
  • Last Seen:  
  • Birthday:  18/07/1949

Hi John,

              I'm still on Windows 7 and using Firefox, on your recommendation. I get all notifications. :)

  • Like 1
Link to comment

  • Group:  Supporter
  • Followers:  1
  • Topic Count:  69
  • Topics Per Day:  0.00
  • Content Count:  502
  • Content Per Day:  0.03
  • Reputation:   1,831
  • Achievement Points:  493
  • Days Won:  5
  • Joined:  16/11/08
  • Status:  Offline
  • Last Seen:  

3 minutes ago, Chunkie said:

Hi John,

              I'm still on Windows 7 and using Firefox, on your recommendation. I get all notifications. :)

You never said, Chunkie. I'm very flattered. :)  The obvious question is are they both up to date?

  • Like 1
Link to comment

  • Group:  Member
  • Followers:  4
  • Topic Count:  60
  • Topics Per Day:  0.01
  • Content Count:  772
  • Content Per Day:  0.12
  • Reputation:   2,317
  • Achievement Points:  1,180
  • Days Won:  6
  • Joined:  05/01/06
  • Status:  Offline
  • Last Seen:  
  • Birthday:  18/07/1949

4 hours ago, John Carter said:

You never said, Chunkie. I'm very flattered. :)  The obvious question is are they both up to date?

But of course.:)

Link to comment

  • Group:  Supporter
  • Followers:  1
  • Topic Count:  69
  • Topics Per Day:  0.00
  • Content Count:  502
  • Content Per Day:  0.03
  • Reputation:   1,831
  • Achievement Points:  493
  • Days Won:  5
  • Joined:  16/11/08
  • Status:  Offline
  • Last Seen:  

As of last night, my notifications are working again. I'd changed a few settings on here, but changed them back again as they didn't seem to be effective. Thanks for responding, Chunkie and Gary. If I have the same problems again, I'll post a screengrab of the settings I'm using for comparison.

Edited by John Carter
  • Like 1
Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...