Jump to content

New Software Installed


Bill Edwards

Recommended Posts

Bill Edwards

Dear All

 

The new software has been installed and at first sight would appear to be working correctly.

 

There may be issues, please let me know and I will sort them as soon as I am able.

 

Everyday functionality won't have changed much - there won't be a learning curve :)

 

All the best

 

Bill

Link to comment
Gary Witcomb

As a long suffering Facebook user, they do so called software upgrades as and when they feel it, and with no notice/warning and some of them are well lets say terrible and you have no way of telling them

 

On the other hand the Forum Software Upgrade was a breeze and looks fine to me, i cant see any issues yet and i have looked 

 

Lets hope the membership appreciate the re introduction of the reaction / emoji and use them to the full potential,  i will say at this point i'm not sure i like the Purple cup as a thank you perhaps a thumbs up (says thank you better) just mu opinion 

 

all in all looks good 

 

 

 

  • Like 1
  • Thanks 2
Link to comment
Bill Edwards
5 minutes ago, Gary Witcomb said:

As a long suffering Facebook user, they do so called software upgrades as and when they feel it, and with no notice/warning and some of them are well lets say terrible and you have no way of telling them

 

On the other hand the Forum Software Upgrade was a breeze and looks fine to me, i cant see any issues yet and i have looked 

 

Lets hope the membership appreciate the re introduction of the reaction / emoji and use them to the full potential,  i will say at this point i'm not sure i like the Purple cup as a thank you perhaps a thumbs up (says thank you better) just mu opinion 

 

all in all looks good 

 

 

 

Many thanks for your feedback Gary. The icons can be changed and I will look for something more suitable (I don't like it either lol)

Link to comment
Bill Edwards
12 minutes ago, Gary Witcomb said:

 i will say at this point i'm not sure i like the Purple cup as a thank you perhaps a thumbs up

Any better now??

Link to comment
Matt Goodenough

It appears that on android the Posted time ago on a topic is scrambled up with the member joined date.

 Screenshot_20170722-095430.png.a67cde95aecb7dcf43eb47bc762b2c48.png

  • Thanks 1
Link to comment
Bill Edwards
2 minutes ago, Matt Goodenough said:

It appears that on android the Posted time ago on a topic is scrambled up with the member joined date. 

Appears like that on my phone too. I suspect a software bug. I will report.

 

Many thanks for your feedback.

Link to comment
Matt Goodenough

Also Bill when you click on the off topic tab at the top left of the off topic forum you get abit of code display after the page has loaded. 

Screenshot_20170722-100331.png.321391728d72e8a3565f0065da4c7bfd.png

Screenshot_20170722-095917.png.14f752925e663cb0755cfc8f163eac6d.png

 

Edited by Matt Goodenough
Duplicate attachment
  • Thanks 1
Link to comment
Bill Edwards
3 minutes ago, Matt Goodenough said:

Also Bill when you click on the off topic tab at the top left of the off topic forum you get abit of code display after the page has loaded. 

I can confirm I also get that - I'll report as I suspect a bug.

 

Thanks again.

 

Bill

Link to comment
Bill Edwards
1 minute ago, David L said:

It now seems a lot faster to navigate between topics and forum sections, I found it to be very slow before to the point of it being tedious even on my fast P.C and fibre connection.  

Thank you for your feedback. That's a little bizarre as I never had a speed issue before, but I agree it is faster now :)

 

Link to comment
Paul McHaddan

Well impressed like its been said already its very fast now like this a lot :)

  • Like 1
  • Thanks 1
Link to comment
Roger Peatman

I've had a play with the upgraded software and all seems fine - maybe slightly quicker to navigate but not much different to the previous version.

I still prefer the simple one button likes/thanks "reaction" , as it is now referred to.

  • Like 2
  • Thanks 2
Link to comment
Bill Edwards
17 minutes ago, Roger Peatman said:

I still prefer the simple one button likes/thanks "reaction" , as it is now referred to.

We'll have to agree to differ, because I much prefer this system, not least because it is a standard part of the software and required no work/customisation. I wasn't looking forward to altering it back to the old system, but fortunately for me, so few members cared I was able to use the reactions "out of the box" :)

Link to comment
On 22/07/2017 at 11:40, David L said:

It now seems a lot faster to navigate between topics and forum sections, I found it to be very slow before to the point of it being tedious even on my fast P.C and fibre connection.  

Same here,it's like lightening now

  • Like 2
Link to comment
Bill Edwards

I am experiencing issues with the new software mainly concerned with the third party add-ons we use. Whilst I attempt to sort this, some of the additional features you may use will be unavailable whilst I figure out the problems.

 

Please bear with me, I will sort it as soon as I am able :)

 

(It's now 1.45am on a work night and to be honest, I'm packing it in for the night!)

Link to comment
Gary Witcomb

just a small observation the is no button at the bottom of the page to take you back to the top 

Link to comment
Bill Edwards

As above - I've had to disable every plug in order to get the basics working. I hope to start putting things straight this evening - assuming I can stay awake after last night lol :)

 

Link to comment
Gary Witcomb

Bill thats fine, i'm sure we can live with a little disruption until everything is sorted, PS no rush  take your time don't over do it no one expects you to work all night :rolleyes:

Link to comment
Bill Edwards

I'm not making any promises, but I think we are there, or nearly there.

 

If you notice any issues, please let me know.

 

There may well be PM's/Posts that I should have answered - I'm not ignoring them, but there are simply not enough hours in the day. I will catch up soon :)

 

Your patience during the last few difficult days is appreciated!!

Link to comment
Jamie Peters

Hi Bill,

 

Like others have said, I'm really liking the new version, as others have said, it seems cleaner, faster etc. The only thing I've noticed is that the paid adverts at the top of the forum have disappeared, but I guess this is/was an external add-on and hasn't been sorted yet?

  • Thanks 1
Link to comment
Bill Edwards
2 minutes ago, Jamie Peters said:

Hi Bill,

 

Like others have said, I'm really liking the new version, as others have said, it seems cleaner, faster etc. The only thing I've noticed is that the paid adverts at the top of the forum have disappeared, but I guess this is/was an external add-on and hasn't been sorted yet?

 

I honestly hadn't noticed lol. I'll look into it when I get home. They aren't a plugin but standard so the fact they aren't displaying is a bit strange! 

Link to comment

Echo the comments this looks much better and loads more efficiently. :rolleyes:

  • Like 2
Link to comment
Bill Edwards
5 hours ago, Jamie Peters said:

The only thing I've noticed is that the paid adverts at the top of the forum have disappeared, but I guess this is/was an external add-on and hasn't been sorted yet?

 

Now back :)

 

Link to comment
Thefodenenthusiast

Is it just me or do the "latest posts" no longer say what forum they are in?

Link to comment
Bill Edwards
51 minutes ago, Thefodenenthusiast said:

Is it just me or do the "latest posts" no longer say what forum they are in?

 

You are right, they don't.

 

Under the old version of the software that block on the index page was handled by a third party plugin, which is, in my opinion, better that the standard software block.

 

However, incompatibilities are being reported in the support forum between the plugin and the new software so I am reluctant to install it. The plugin author is working on it. When the problems are sorted I'll reinstall the plugin. There is nothing comparable available so we are stuck with the standard block for the time being.

Link to comment
Graham Vaughan

Hi Bill, I've just posted on the Circus Forum and it's appeared duplicated ! I don't know if this was caused by the new software or me. It also happened with the Off Topic Forum last week. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...