Jump to content

Viewing Forum Pictures On Phone


Jonathan Williamson

Recommended Posts

Jonathan Williamson

  • Group:  Supporter
  • Followers:  0
  • Topic Count:  349
  • Topics Per Day:  0.02
  • Content Count:  1,052
  • Content Per Day:  0.05
  • Reputation:   5,147
  • Achievement Points:  1,199
  • Days Won:  32
  • Joined:  23/05/08
  • Status:  Offline
  • Last Seen:  

I use my phone to view the forum, now the pictures are massive. What is causing this? Ive taken a screenshot from Paul Mchaddans topic in the transport forum to help show the problem.

 

Screenshot_20180620-205041.png.bec8d42c34dcfb8b2140284ff19d2263.png

Edited by Jonathan Williamson
Link to comment
Paul McHaddan

  • Group:  Supporter
  • Followers:  2
  • Topic Count:  1,145
  • Topics Per Day:  0.17
  • Content Count:  4,037
  • Content Per Day:  0.61
  • Reputation:   25,254
  • Achievement Points:  4,365
  • Days Won:  247
  • Joined:  06/01/06
  • Status:  Offline
  • Last Seen:  
  • Birthday:  14/04/1964

Jonathan could you re-size the photo on your phone before posting? sorry am not that good with computers hope you get it sorted.

  • Thanks 1
Link to comment
Jonathan Williamson

  • Group:  Supporter
  • Followers:  0
  • Topic Count:  349
  • Topics Per Day:  0.02
  • Content Count:  1,052
  • Content Per Day:  0.05
  • Reputation:   5,147
  • Achievement Points:  1,199
  • Days Won:  32
  • Joined:  23/05/08
  • Status:  Offline
  • Last Seen:  

The problem is not me posting picture but viewing other peoples. Its the same for every other topic ive looked at.

Link to comment
Shaun Martin

  • Group:  Member
  • Followers:  0
  • Topic Count:  323
  • Topics Per Day:  0.04
  • Content Count:  2,529
  • Content Per Day:  0.34
  • Reputation:   15,660
  • Achievement Points:  2,401
  • Days Won:  137
  • Joined:  12/05/03
  • Status:  Offline
  • Last Seen:  

Same is happening on my phone Android OS!

It looks like the software is not resizeing the images to fit media screens ???

Link to comment
  • Panel Member

  • Group:  Panel Member
  • Followers:  0
  • Topic Count:  52
  • Topics Per Day:  0.00
  • Content Count:  149
  • Content Per Day:  0.01
  • Reputation:   782
  • Achievement Points:  26
  • Days Won:  2
  • Joined:  29/04/18
  • Status:  Offline
  • Last Seen:  

Apologies for any inconvenience, this issue has now been fixed. 

  • Thanks 4
Link to comment
Shaun Martin

  • Group:  Member
  • Followers:  0
  • Topic Count:  323
  • Topics Per Day:  0.04
  • Content Count:  2,529
  • Content Per Day:  0.34
  • Reputation:   15,660
  • Achievement Points:  2,401
  • Days Won:  137
  • Joined:  12/05/03
  • Status:  Offline
  • Last Seen:  

Yes, working fine for me now

  • Like 1
Link to comment
Jonathan Williamson

  • Group:  Supporter
  • Followers:  0
  • Topic Count:  349
  • Topics Per Day:  0.02
  • Content Count:  1,052
  • Content Per Day:  0.05
  • Reputation:   5,147
  • Achievement Points:  1,199
  • Days Won:  32
  • Joined:  23/05/08
  • Status:  Offline
  • Last Seen:  

Thankyou. Working fine for me aswell

  • Like 1
  • Thanks 1
Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...