Jump to content

Search Facility Can't Find Truck


Trojanhorse11

Recommended Posts

Trojanhorse11

  • Group:  Member
  • Followers:  1
  • Topic Count:  459
  • Topics Per Day:  0.02
  • Content Count:  1,307
  • Content Per Day:  0.07
  • Reputation:   5,801
  • Achievement Points:  1,146
  • Days Won:  42
  • Joined:  14/12/04
  • Status:  Offline
  • Last Seen:  

Mods: I have just posted an entry for MH05FRX - Michael Harris in the Transport List. But after I had posted it, only then did I notice that it already exists, Please can you delete my duplicate post. Sorry for the mistake.

 

The reason I made the entry for that truck is because I searched for MH05FRX to see if there was an entry in the Transport List, but no results were found, so I assumed it had not been entered yet. Once I had done my entry into the list, the search results find my entry but not the other one. Very strange.

 

If I search for other reg plates, they are all found.

Link to comment
Bill Edwards

  • Group:  Root Admin
  • Followers:  7
  • Topic Count:  2,563
  • Topics Per Day:  0.33
  • Content Count:  5,753
  • Content Per Day:  0.73
  • Reputation:   2,615
  • Achievement Points:  7,547
  • Days Won:  10
  • Joined:  12/09/02
  • Status:  Offline
  • Last Seen:  
  • Birthday:  08/02/1963

50 minutes ago, Trojanhorse11 said:

Mods: I have just posted an entry for MH05FRX - Michael Harris in the Transport List. But after I had posted it, only then did I notice that it already exists, Please can you delete my duplicate post. Sorry for the mistake.

 

The reason I made the entry for that truck is because I searched for MH05FRX to see if there was an entry in the Transport List, but no results were found, so I assumed it had not been entered yet. Once I had done my entry into the list, the search results find my entry but not the other one. Very strange.

 

If I search for other reg plates, they are all found.

 

I'm unsure as to why the search failed to find the entry, but I can confirm it wasn't working as intended.

 

I've now fixed it & deleted the second entry.

  • Thanks 2
Link to comment

  • Group:  Root Admin
  • Followers:  0
  • Topic Count:  179
  • Topics Per Day:  0.01
  • Content Count:  2,529
  • Content Per Day:  0.13
  • Reputation:   885
  • Achievement Points:  3,026
  • Days Won:  6
  • Joined:  18/04/08
  • Status:  Online
  • Last Seen:  

I'm not saying this is what happened in Trojanhorse11's case . but having had  a play about with the search function

Using the example MH05FRX,

If you search for MH05 FRX , you wont get any hits . Note i put a space between the 05  and FRX parts

but if you search on MH05FRX ( without any spaces) you do get some results.

Edited by harry m
typo
  • Like 1
  • Thanks 2
Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...