Jump to content

Having Issues Logging On


Gary Witcomb

Recommended Posts


  • Group:  Supporter
  • Followers:  0
  • Topic Count:  691
  • Topics Per Day:  0.12
  • Content Count:  4,738
  • Content Per Day:  0.82
  • Reputation:   18,916
  • Achievement Points:  4,741
  • Days Won:  118
  • Joined:  06/08/08
  • Status:  Offline
  • Last Seen:  
  • Birthday:  17/03/1964

on return to site the front page has a yellow post it note about donations when i click the x to clear it i get an error message 2s119/1 and cant log on 

 

this has happened 2 or 3 times tonight 

Link to comment

  • Group:  Root Admin
  • Followers:  7
  • Topic Count:  2,385
  • Topics Per Day:  0.31
  • Content Count:  6,879
  • Content Per Day:  0.88
  • Reputation:   2,438
  • Achievement Points:  7,104
  • Days Won:  10
  • Joined:  12/09/02
  • Status:  Offline
  • Last Seen:  
  • Birthday:  08/02/1963

Hi Gary

 

I can't replicate this, but I've disabled that post it note. Can you see if it's cured the problem please.

 

All the best

 

Bill

Link to comment

  • Group:  Supporter
  • Followers:  0
  • Topic Count:  691
  • Topics Per Day:  0.12
  • Content Count:  4,738
  • Content Per Day:  0.82
  • Reputation:   18,916
  • Achievement Points:  4,741
  • Days Won:  118
  • Joined:  06/08/08
  • Status:  Offline
  • Last Seen:  
  • Birthday:  17/03/1964

1 hour ago, Bill Edwards said:

Hi Gary

 

I can't replicate this, but I've disabled that post it note. Can you see if it's cured the problem please.

 

All the best

 

Bill

 

signed out and back in seams ok now thanks 

Link to comment

  • Group:  Root Admin
  • Followers:  0
  • Topic Count:  168
  • Topics Per Day:  0.01
  • Content Count:  2,663
  • Content Per Day:  0.13
  • Reputation:   820
  • Achievement Points:  2,910
  • Days Won:  6
  • Joined:  18/04/08
  • Status:  Offline
  • Last Seen:  

If you get the following error message ,( same as Gary's error code above )

log in error.jpg

 

Simply click on the 'Existing user? Sign In' button at the top of the page and log in again and it should let you log in.

 

log in button.jpg

Link to comment

  • Group:  Root Admin
  • Followers:  0
  • Topic Count:  168
  • Topics Per Day:  0.01
  • Content Count:  2,663
  • Content Per Day:  0.13
  • Reputation:   820
  • Achievement Points:  2,910
  • Days Won:  6
  • Joined:  18/04/08
  • Status:  Offline
  • Last Seen:  

Update

 

I just cleared the cache in support, as this was the only suggestion i could find for this error code in Google , but it doesn't make any difference,  so I'm happy its members browser settings that's the problem.

  • Thanks 1
Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...